vasp.5.4.4 parser issues

Questions regarding compilation of VASP on various platforms.

Moderators: Global Moderator, Moderator

vasp.5.4.4 parser issues

Postby call_me_Al » Fri Jul 14, 2017 10:23 am

Hi all,

Having some issues with installing VASP 5.4.4 mpi version, it seems to be due to the parser, or lack thereof.

The parser inputs are left as such

Code: Select all
# For the parser library
CXX_PARS   = g++

LIBS       += parser                               
LLIBS      += -Lparser -lparser -lstdc++


then the error message pops up when I make:

Code: Select all
/usr/bin/ld: cannot find -lstdc++
collect2: error: ld returned 1 exit status
make[2]: *** [vasp] Error 1


any ideas?
call_me_Al
Newbie
Newbie
 
Posts: 17
Joined: Tue Oct 04, 2016 7:05 pm

Return to Installation problems

Who is online

Users browsing this forum: No registered users and 1 guest