Having a problem running a job - files stop updating

Problems running VASP, runtime errors, technical questions.
Please check whether the answer to your question is given in
the VASP online manual or has been discussed in this forum
previously!

Moderators: Global Moderator, Moderator

Having a problem running a job - files stop updating

Postby a1k2112 » Fri Feb 26, 2016 9:17 pm

Hi all,

I was hoping to run a problem by you. I have been trying to do a VASP calculation with a 30 atom cell, starting from a 6 atom cell and elongated in the b direction (though this supercell is "mixed phase"). In the past I have done a similar calculation with a 30 atom cell, starting from a 6 atom cell and elongated in the a direction and this was fine (again, this supercell was "mixed phase"). I am using the same POTCAR and INCAR (with the KPOINTS changing slightly based on the direction of elongation).

The problem I am running into is when I run this job, it starts running. However, after a small period of time (usually within a few hours), all the files stop updating even though the job says it's still running. The file with the steps and energy per step just stops updating, as do all the other files. There is no error message that comes up either - according to the queue, it says the job is still running despite nothing being updated.

I've tried running this on more than one server and more than once, and run into this problem every time. Has anyone encountered this, or know of ways to overcome this?
a1k2112
Newbie
Newbie
 
Posts: 1
Joined: Thu Feb 25, 2016 10:44 pm

Re: Having a problem running a job - files stop updating

Postby admin » Tue Apr 26, 2016 9:48 am

this rather looks like a problem on (one of) the nodes on which you run vasp, and the
queuing system - software: maybe one of the nodes got hung up and the system did not
finish the job properly :
please login to the nodes explicitely and check the running status of vasp (maybe one of the
parallel processes got defunct)
admin
Administrator
Administrator
 
Posts: 2866
Joined: Tue Aug 03, 2004 8:18 am


Return to Bugreports

Who is online

Users browsing this forum: No registered users and 1 guest

cron