Confusion about the LRPA tag when ALGO=CHI

Problems running VASP, runtime errors, technical questions.
Please check whether the answer to your question is given in
the VASP online manual or has been discussed in this forum
previously!

Moderators: Global Moderator, Moderator

Confusion about the LRPA tag when ALGO=CHI

Postby gbliu » Fri Apr 22, 2016 4:22 pm

I encountered several problems when I calcuated epsilon(omega) using ALGO=CHI.
The version of VASP I used is 5.3.3.

(1). According to the manual, LRPA=F is defaut with local feild effects (LFE) in DFT. However, if I do not designate LRPA in INCAR, when I grep DIELEC OUTCAR, I get the following:

INVERSE MACROSCOPIC DIELECTRIC TENSOR (including local field effects in RPA (Hartree))

This is the same with LRPA=T, but it's strange. ONLY when I put LRPA=F explicitly in INCAR can I get

INVERSE MACROSCOPIC DIELECTRIC TENSOR (test charge-test charge, local field effects in DFT)

(2). Even if I put LRPA=F in INCAR, the calculated values of INVERSE MACROSCOPIC DIELECTRIC TENSOR are identical to the results of LRPA=T.

I'm confused with the results! Are these bugs?
The INCAR files I used are as following

INCAR for LOPTICS
Code: Select all
ISTART=0
ENCUT=300
EDIFF=1e-6
PREC=High
ISMEAR=-5

LOPTICS=T
NBANDS=64

NPAR=4


INCAR for CHI
Code: Select all
System = Si

ISTART=1
ICHARG=1
ENCUT=300
EDIFF=1e-6
PREC=High
ISMEAR=-5

NBANDS=64
ALGO=CHI

Either  no LRPA  or LRPA=T  or LRPA=F
NKRED=5


(3). BTW, another question is about the LOPTICS=T calculation. There are data named "conductivity" in the output vasprun.xml. I am confused with the data. Do the data mean the optical conductivity? Do they have the relation with epsilon(omega) like the one in https://en.wikipedia.org/wiki/Optical_conductivity ? If no, what's the meaning of them? If yes, I'm confused because: <1> The optical conductivity sigma(omega) should have the same frequency points as epsilon(omega) but the first column of "dielectricfunction" in vasprun.xml differs from the first column of "conductivity" . <2> There are two blocks for the "dielectricfunction" data, one for the real part and the other for the imag part, but there is only one block of data for "conductivity" implying these data are real numbers, not complex numbers. However the optical conductivity should be complex numbers according to relation in the wiki. I cannot attach a figure, so please see the figure at http://pan.baidu.com/s/1slHxtRf
gbliu
Newbie
Newbie
 
Posts: 4
Joined: Wed Aug 17, 2011 7:31 pm

Return to Bugreports

Who is online

Users browsing this forum: No registered users and 1 guest