Forum Posting Guidelines

Problems running VASP, runtime errors, technical questions.
Please check whether the answer to your question is given in
the VASP online manual or has been discussed in this forum
previously!

Moderators: Moderator, Global Moderator

Forum Posting Guidelines

Postby admin » Mon Sep 24, 2018 1:44 pm

What are the Rules and Expectations for this forum?
The VASP team will be taking a more active role in moderating the content of this forum. To help you and other users with your post we require some pertinent information about your problem in form of a zip file. Any threads not following the rules of the forum will be deleted, closed, or moved to an appropriate forum.

A thread belongs to this forum if:
  • you receive an error message during runtime of the parallel or serial version of VASP (segfault for instance).
    All problems regarding the GPU version of VASP should be posted in the GPU Forum.
Before reporting any problems please read following posting rules.

Posting Rules:
  • Note that this forum is only used for bugreports. Before reporting any problems please ensure that you have
    • browsed or searched previously posted problems. Most questions have been answered already.
    • searched our growing wiki website that contains the documentation of VASP. In most cases a "bug" comes from a typo in one of the input files.
    • checked the POSCAR file (duplication of ions?, meaningful structure in general?). This is the most common source of reported problems. More information about the POSCAR is found here.
    • checked the INCAR and KPOINTS file for typos. Are the settings plausible? Read more about all INCAR tags on wiki website.
    • checked the POTCAR file for consistency with the POSCAR, (mixing PBE and LDA potentials?, potential of a species is missing?)
  • Provide a report in form of a zip-file in the attachment of your post that contains:
    • all input files of the job, that is POSCAR, INCAR, KPOINTS, POTCAR
    • OUTCAR and stdout of the run
    • The jobscript, if you use one
admin
Administrator
Administrator
 
Posts: 2907
Joined: Tue Aug 03, 2004 8:18 am

Return to Bugreports

Who is online

Users browsing this forum: No registered users and 4 guests