PAW psudopotential for vasp 5.3.5

Questions regarding compilation of VASP on various platforms.

Moderators: Moderator, Global Moderator

PAW psudopotential for vasp 5.3.5

Postby Yue-Wen Fang » Mon Nov 03, 2014 9:01 am

We installed several versions, recently I found that when treating some psudopotentioals (pps), the job cannot work with vasp 5.2 because

this version requires full pseudpotential generation information


However, vasp 5.3.3 can make it work.

So I asked our head of vasp-group for help and got the latest vasp 5.3.5 with the PAW pps. Its surprising there are four PAW compressed files: potpaw_PBE, potpaw_PBE.52, potpaw_LDA, potpaw_LDA.52.

My question is could someone tell me what are the differences between potpaw_PBE and potpaw_PBE.52, as well as the differences between potpaw_LDA, potpaw_LDA.52? Why the jobs with vasp 5.3.3 show the problem stated above?
Yue-Wen Fang
Newbie
Newbie
 
Posts: 9
Joined: Wed Jun 12, 2013 7:13 am

Re: PAW psudopotential for vasp 5.3.5

Postby admin » Tue Feb 17, 2015 1:16 pm

The older GGA potentials contain the information on the derivative of the electron density.
The newer POTCAR.52s contain not only the first derivative of the kinetic energy density,
but also the second derivative of the electron density. This is necessary when one uses
e.g. meta GGA functionals.
admin
Administrator
Administrator
 
Posts: 2917
Joined: Tue Aug 03, 2004 8:18 am


Return to Installation problems

Who is online

Users browsing this forum: No registered users and 1 guest