Re: Parallel version compiled but not running

Questions regarding compilation of VASP on various platforms.

Moderators: Moderator, Global Moderator

Re: Parallel version compiled but not running

Postby abirdesarkar » Fri Feb 27, 2015 6:19 am

Further to my earlier posts on the captioned subject, the calculations are running fine in parallel mode on a compute cluster where VASP has been installed using openmpi.
Moreover, it compares well with the results obtained on some other cluster where VASP is installed differently (using impi).
However, I have been getting the following error messages in the error file in the former case.
I guess, we can safely disregard these error messages.

Your kind suggestions will be most sincerely appreciated.
____________________________________________________________________________________________________________________
libibverbs: Warning: no userspace device-specific driver found for /sys/class/infiniband_verbs/uverbs0
libibverbs: Warning: no userspace device-specific driver found for /sys/class/infiniband_verbs/uverbs0
libibverbs: Warning: no userspace device-specific driver found for /sys/class/infiniband_verbs/uverbs0
libibverbs: Warning: no userspace device-specific driver found for /sys/class/infiniband_verbs/uverbs0
libibverbs: Warning: no userspace device-specific driver found for /sys/class/infiniband_verbs/uverbs0
libibverbs: Warning: no userspace device-specific driver found for /sys/class/infiniband_verbs/uverbs0
libibverbs: Warning: no userspace device-specific driver found for /sys/class/infiniband_verbs/uverbs0
libibverbs: Warning: no userspace device-specific driver found for /sys/class/infiniband_verbs/uverbs0
[compute-15-32.local:08824] 7 more processes have sent help message help-mpi-btl-base.txt / btl:no-nics
[compute-15-32.local:08824] Set MCA parameter "orte_base_help_aggregate" to 0 to see all help / error messages
[compute-15-32.local:08824] 7 more processes have sent help message help-mpi-btl-usnic.txt / check_reg_mem_basics fail
__________________________________________________________________________________________________________________________
abirdesarkar
Newbie
Newbie
 
Posts: 3
Joined: Fri Jan 23, 2015 1:28 pm

Return to Installation problems

Who is online

Users browsing this forum: No registered users and 1 guest