Clarification on potpaw_PBE versions

Problems running VASP, runtime errors, technical questions.
Please check whether the answer to your question is given in
the VASP online manual or has been discussed in this forum
previously!

Moderators: Moderator, Global Moderator

Clarification on potpaw_PBE versions

Postby MelissaH » Sat Dec 10, 2016 6:52 pm

Would you please clarify which potpaw_PBE files are recommended for use with PBE calculations? From previous messages and the manual, I understand that the potpaw_PBE.52 and potpaw_PBE.54 files contain information on kinetic energy that is needed for use with meta-GGAs. My naive expectation was that I should use the "potpaw_PBE.54" files for all calculations, since those correspond to the most recent release. Nevertheless, closer inspection showed that some of the POTCARs in potpaw_PBE correspond to newer builds than those in the later releases. Take Cl for example:

potpaw_PBE/Cl/POTCAR: PAW_PBE Cl 17Jan2003
potpaw_PBE.52/Cl/POTCAR: PAW_PBE Cl 06Sep2000
potpaw_PBE.54/Cl/POTCAR: PAW_PBE Cl 06Sep2000

So should the potpaw_PBE files be used with calculations that do not use meta-GGAs?

Thanks for the clarification,

Melissa
MelissaH
Newbie
Newbie
 
Posts: 1
Joined: Thu Aug 21, 2014 9:48 pm

Re: Clarification on potpaw_PBE versions

Postby admin » Mon Dec 12, 2016 3:55 pm

It is like you expected.
52 and 54 should be used with meta-GGAs.
POTPAW_PBE can be used with calculations that do not use meta-GGAs.
admin
Administrator
Administrator
 
Posts: 2917
Joined: Tue Aug 03, 2004 8:18 am


Return to Bugreports

Who is online

Users browsing this forum: No registered users and 2 guests