Question on pseudo potential files

Questions regarding compilation of VASP on various platforms.

Moderators: Moderator, Global Moderator

Question on pseudo potential files

Postby bramesh » Wed Apr 10, 2013 3:38 pm

I am helping out in the installation of VASP for the VASP users on our site. We received a new version of the source code for VASP 5.3.3 that needs to be installed. However, we dont have the pseudo potential files. Do the pseudo potential files from VASP 5.2.11 work with 5.3.3.
Last edited by bramesh on Wed Apr 10, 2013 3:38 pm, edited 1 time in total.
bramesh
Newbie
Newbie
 
Posts: 1
Joined: Thu Mar 21, 2013 3:06 am

Question on pseudo potential files

Postby admin » Mon Apr 15, 2013 2:14 pm

yes
Last edited by admin on Mon Apr 15, 2013 2:14 pm, edited 1 time in total.
admin
Administrator
Administrator
 
Posts: 2911
Joined: Tue Aug 03, 2004 8:18 am

Question on pseudo potential files

Postby Paul_Brown » Mon Jan 13, 2014 6:26 pm

I have noticed, from downloading the PAW datasets, that PW91 isn't present. Are those available as well for download?
Last edited by Paul_Brown on Mon Jan 13, 2014 6:26 pm, edited 1 time in total.
Paul_Brown
Newbie
Newbie
 
Posts: 5
Joined: Fri May 03, 2013 11:36 pm

Question on pseudo potential files

Postby admin » Wed Jan 15, 2014 11:38 am

the PW91 PPs (versions released for vasp.4.6 and the PAW-method) are available from the ftp server only. Please ask the head of your VASP group to download them on behalf of the group
[ Edited Wed Jan 15 2014, 11:39AM ]
Last edited by admin on Wed Jan 15, 2014 11:38 am, edited 1 time in total.
admin
Administrator
Administrator
 
Posts: 2911
Joined: Tue Aug 03, 2004 8:18 am


Return to Installation problems

Who is online

Users browsing this forum: No registered users and 2 guests